Timelapse mit Lightroom 5.4, LRTimelapse 3.2, Avidemux

Die Software LRTimelapse 3.2 von Gunther Wegner ermöglicht es, mit LR das Ausgangsmaterial für Timelapse-Videos zu erstellen. Seit der 3-er-Version ist das Rendern wieder in LR zu machen. Bei mir dauert das sehr lange und das Ergebnis flimmert so stark, dass das unbrauchbar ist.

Mit Avidemux kann dieses Problem gelöst werden: Bilder in LR exportieren (Nummerierung mit XYZ001 beginnen), das erste Bild in Avidemux öffnen. Dort kann man sich den Film bereits anschauen und das Ergebnis auch exportieren.

Hier beginnen dann bei mir wieder Probleme.

Avidemux 2.5.6 32-Bit (lokale Installation)

  • MPEG-4 AVC und MPEG-4 ASP (xvid) funktionieren. Das Container-Format ist AVI.
  • PNGs und JPGs funktionieren

Avidemux 2.6.8 32-Bit und 64-Bit (auf Liberkey und als lokale Installation)

  • JPGs funktionieren nicht („Cannot find a demuxer for“)
  • Mpeg 4 ASP (xvid) und Mpeg 4 AVC (x264) funktionieren nicht.
  • Mpeg 4 ASP (ff) funktioniert. Das Container-Format ist AVI.

Es handelt sich um den gleichen Windows 7 Rechner mit den gleichen Codecs und den gleichen Frameworks. Man findet ähnliche Fehlermeldungen auch in den Foren von Avidemux, aber ich habe keine  Lösungen gefunden.

Alle Resultate flimmern und ruckeln übrigens mit VLC weniger als mit dem Windows Media Player.

 

 

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s